Computer

Meine Perversitäten der EDV

Der Offline-Monitor

Windows 98 Rechner mit einer ISDN Fritz! Karte. Internet Zugang funktionierte ohne große Probleme. Dann wurde jedoch ein neuer Monitor gekauft, nachdem dieser angeschlossen worden ist, könnte man sich nicht mehr ins Internet einwählen. Es kam immer die 651 oder 678 DFÜ Fehlermeldung. Nachdem jedoch wieder, der alte Monitor angeschlossen worden ist, funktionierte der Internetzugang. Wenn jedoch der neue Monitor angeschlossen war, konnte man sich nicht ins Internet einwählen.
->Neuinstallation.

Arctic-Cooler 2

Ein Freund kam auf die Idee, dass doch seine Grafikkarte viel zu laut sei und er sich einen Arctic-Cooler 2 zulegen wolle, um das Geräusch zu senken. Nachdem ich ihm dann bei dem Umbau assistiert hatte, wollten wir die Grafikkarte dann testen. Das Ergebnis war, das nach bereits kurzer Zeit lustige Farben und Pixelblöcke auftraten.

Nachdem wir dann jedoch den Arctic-Cooler 2 noch einmal noch fester verschraubt hatten, ging die Grafikkarte wieder ohne Probleme.

Geister DFÜ-Verbindungen

Windows XP mit einem per LAN angebundenen DSL Modem. Plötzlich funktionierte eines Tages der Internet Zugang nicht mehr richtig. Die DFÜ Verbindungen waren alle vorhanden, jedoch kam immer bei der Einwahl eine „XYZ“ DFÜ Fehlermeldung. Um das Problem zu lösen, löschte ich sämtliche DFÜ Verbindungen und wollte von null Anfangen und die Internet-Verbindung wieder einzurichten.
Ich konnte eine frische DFÜ-Verbindung einrichten, mich einwählen, und online bleiben, jedoch konnte ich nicht surfen. Eine IP Adresse wurde bezogen, aber jede Anfrage in das Internet blieb tot.
Bei einem IPCONFIG /ALL wurden nun plötzlich DFÜ Verbindungen mit einem Namen aus Nummern und Buchstaben angezeigt. Selbst eine Suche in der Registry nach diesen Namen blieb ohne Erfolg. Insgesamt wurden 3 Verbindungen angezeigt, meine neu erstellte und 2 Geister Verbindungen mit diesen wirren Namen.
Nachdem ich dann meine frisch erstellte DFÜ Verbindung wieder gelöscht hatte und eine neue erstellte und mich einwählte, erschienen nun plötzlich 4 Verbindungen besteht aus einer Normalen Verbindung und 3 Geisterverbindungen. Dieses wiederholte ich noch einmal und konnte wieder immer weitere Geisterverbindungen produzieren, jedoch konnte ich nicht surfen.
->Neuinstallation.

Die springende Maus

Windows ME – Microsoft Mouse Seriell. Die Maus funktionierte eigentlich ganz wunderbar aber, immer wenn man mit dem Mauszeiger über einen Link im Internet Explorer geht, springt diese plötzlich 3-4 cm nach unten. Wenn man jedoch auf dieser Position klickt, ist der Mauszeiger auf dem Link und der IE führt den Befehl richtig aus, jedoch liegt die Maus auf den Bildschirm woanders.
Das Problem tritt nicht sofort auf, sondern nach einiger Zeit. Nach einem Neustart ist es erstmal wieder weg.
Im Programm Photoshop hat die Maus ganz verrückt gespielt, nachdem man ein Bild oder einen Button überfährt.
->Neuinstallation

Schwerer Systemfehler

Windows 2003 Server – Der Server stellte plötzlich kein Netzlaufwerk mehr zur Verfügung und Ping-Death. Auf dem Monitor erscheint die Meldung mit der Überschrift „Unknown Hard Error“ und dem Inhalt „Schwerer Systemfehler“. Die Maus lässt sich noch bewegen jedoch ruckelte sie stark. Die Tastatureingaben funktionieren einwandfrei und ich fahre das System runter. Nach rund 5 Minuten war das System komplett runtergefahren.
Beim Neustart erscheint im BIOS: „S.M.A.R.T.: Status HDD Bad, Replace Drive“, System lässt sich nicht mehr booten. Eine Diagnose mit IBM DFT führt zum Ergebnis, dass die Festplatte einen Head-Crash hat. Daten sind verloren! Aber immerhin lief das System weiter, trotz der defekten Festplatte.
->Neue Festplatte

Sicherheitsabschaltung Netzteil

Relativ Aktuelles Computer System mit AMD CPU, 1x Festplatte und einem CD-ROM Laufwerk und einer Standard-Grafikkarte. Nach dem Einbau einer neuen zweiten Festplatte lässt sich das System nicht mehr starten. Nach dem Einschalten läuft das System an, schaltet sich jedoch nach rund 1 Sekunde wieder ab. Selbst als alle anderen Verbraucher abgeklemmt sind, veränderte sich nichts an diesem Ergebnis. Wenn jedoch das System ohne neue Festplatte gestartet wird, lief alles wunderbar. Festplatte an 2 anderen Systemen getestet und lief wunderbar.
Vermutlich verbraucht die Festplatte zu viel Anlaufstrom und löst in dem Netzteil die Sicherheitsabschaltung aus.
->Neues Netzteil

Höre auf dein S.M.A.R.T.

Etwas älterer PC mit Windows XP – Beim Systemstart meldete BIOS immer wieder die Meldung „S.M.A.R.T.: Status HDD Bad, Replace Drive“. Jedoch war die Festplatte im Betrieb scheinbar einwandfrei, es gab keine Abstürze, Datenfehler oder sonstiges. Doch ca. 1 Monat nachdem die Fehlermeldung aufgetreten war, erlag die Festplatte.
->Neue Festplatte

Keine „Anzeige“ mehr

Windows XP – Plötzlich gab es nicht mehr den Menüpunkt „Anzeige“ in der Systemsteuerung. Die CPL Datei war jedoch vorhanden und in der Registry schien auch alles normal. Eine SFC brachte auch keine Ergebnisse. Die Suche nach Viren, Trojaner, Spyware lieferte keinen Erfolg. Grafikkarten Treiber deinstalliert und installiert, keine Erfolge. Die „Anzeige“ blieb verschwunden.
->Neuinstallation

Kein Anschluss unter dieser Nummer.

Windows 98 – Laptop mit int. 56k Modem. Plötzlich konnte keine Einwahl mehr ins Internet erfolgen mit dem internen Modem, immer wieder erschein ein „XYZ“ DFÜ Fehler. Modem Treiber und DFÜ Verbindung habe ich etliche Male neuinstalliert und verschieden eingestellt, aber es ging einfach nicht. Dann in den Ländereinstellungen des PC geschaut und dort war als Land „Thailand“ eingetragen, dies natürlich auf Deutschland geändert. Nach einem Neustart funktionierte wieder die Interneteinwahl. Scheinbar hat das Modem auf einen Wählton der Thailändischen Art gewartet und konnte sich deshalb nicht einwählen.

Outlooks-Grenze

Outlook 2000 hat eine 2 GB Größenbeschränkung der Datenbank.

Switch-Smalltalk

12x Ovislink 16 Port Switches – In einem 100 Mbit geswitchten Netz, wunderte man sich immer wieder, warum man mit Datentransfers immer in dem Bereich eines ca. 80 Mbits Netzes war. Während des Wochenendes wurden alle PCs und Server abgeschaltet und dann bemerkte ich, das die Link und Aktivitäts-LEDs der Switches immer wie wild blinkten, obwohl alle angeschlossenen Teilnehmer abgeschaltet waren. Alle Switches schienen sich irgendwie fleißig miteinander zu unterhalten, aber ohne ersichtlichen Grund da es einfache un-managed Switches waren.
Eine Analyse mit einem Sniffer führte zu Tage, dass sich fleißig 512 Byte IP Pakete ausgetauscht worden sind, jedoch ohne logischen Inhalt. Diese Pakete worden immer als Broadcast gesendet, jedoch gab es nie eine Antwort der anderen Switche. Die Firmware enthielt scheinbar einen Design/Entwicklungsfehler.
->Neue Firmware

Fremde Drucke

HP Laserjet 4050N mit JetDirekt PrintServer – Printserver sind ja eine praktische Sache und wunderbar einsetzbar, aber unsere Drucker drucken eines Tages komische Sachen. Eines Tages lag ein Zettel im Drucker mit der Aufschrift „Hallo Welt“, wenig später druckten alle Drucker auf einmal „Ich habe Hunger, fütter mich“ dann wurde es etwas kurios, da alle Druckaufträge per Windows PDC gesteuert worden, aber keine Historie gab. Dann folgten in einigen Drucker auch noch wirre seltsame Ausdrucke mit Dezimal, Binär Zahlen.
Ursache war ein Fehler in der Firmware des JetDirekt, und zwar gab es eine Sicherheitslücke, die es erlaubte bestimmte Pakete über das Internet an die JetDirekt zu schicken und dieses führten dann Druck-Kommandos aus.
->Neue Firmware

Lock-Down

Windows 2000 – Die Systemfestplatte war per EFS verschlüsselt. Eines Tages kam das System auf die Idee, doch irgendwie das richtige Passwort zu verweigern und somit bleib das System total versperrt.
->Neuinstallation

BIOS-Farben

Aktueller PC – Nach dem Einbau eines IDE-CD-Breners gab es bunte Farbstreifen während des BIOS Bildschirms. Diese Streifen wurden auch während des Bootvorgangs im BIOS angezeigt, sobald jedoch das Betriebssystem startete war alles wieder normal.
Das Problem war solange da, solange der Brenner angeschlossen war.
->Mit dem Problem gelebt.

Diskette ganz Groß

Eine 3,5 Zoll Diskette hat doch tatsächlich einmal behauptet 2,1 GB Groß zu sein.
->Papierkorb

Bildschirmschoner

Windows XP - Der Bildschirmschoner stellt sich immer auf eine Aktivierungszeit von 3600 Minuten. Nach jeden Neustart ist dieser Eintrag wieder drin, egal ob man den Wert in der Systemsteuerung ändert oder direkt über die Registry. Spyware / Adware scheidet aus, da das System gründlich gescannt worden ist. Einfach nur Kurios.

Bitte lächeln

Im Rechenzentrum wurde ein neuer Quad Intel Server als E-Mail Server für Kunden eingerichtet. Da man auf diese Maschine besonders stolz war, weil es einer der ersten Quad Intel Server auf dem Markt war, beschlossen die Admin's ein Foto von sich und der Maschine im Hintergrund zu machen. Der Server war jedoch schon im produktiven Betrieb und daher gestaltete es sich ein bisschen schwierig alle Personen und den Server gut zu treffen. Deshalb wurde der Server vorsichtig aus dem Rack heraus geschoben und die Admins versammelten sich Links und Rechts zum Server. Dann als das Foto geschossen worden ist, ist plötzlich der Server ausgegangen. Alles schaute umher und es herrschte Stille, wie konnte ein Fotoapparat den Server killen? Die Ursache konnte aber schnell gefunden werden, der Netzstecker ist heraus gefallen, da man den Server so weit nach vorne gezogen hatte.
Leider war das Redundante Netzteil nicht mit einem zweiten Stromstecker verbunden, weshalb dieses Missgeschick passiert ist.

Redundante Netzteile

Warum baut man Redundante Netzteile, die nicht melden können das die Ausfallsicherheit nicht gegeben ist, das ein Glied ausgefallen ist?

/dev/null

RedHat Linux – Eines Tages war kein /dev/null mehr da. Das war natürlich katastrophal für das System, da viele Prozesse nicht liefen. Es war einfach vom einen Tag auf den anderen verschwunden. Nach einem mknod ging’s wieder.

IBM DTLA

Ich kenne eine IBM DTLA Festplatte die zwar eigenartige Geräusche macht, jedoch bis heute nicht ausgefallen ist. Die Geräusche klingen auch nicht wie das übliche DTLA Problem Klackern, sondern viel tiefer und dumpfer. Aber sie ist im Betrieb.

Saubermachen

Ich habe schon zweimal eine Intel Pentium Slot 1 CPU unter den Wasserhahn gewaschen, weil diese total verstaubt war. Die CPU funktioniert bis heute. Versuchen Sie das mal mit einer aktuellen CPU...

Eine Logitech Tastatur war ziemlich verdreckt und ich hatte keine Lust sie zu schrubben, daher habe ich Sie in die Spülmaschine mit ein bisschen Spülmittel und 30 Grad gepackt. Wunderbar sauber und funktioniert noch immer.

Das nenn ich Robust nach IP54.

RAID 1

Vorteil eines RAID 1 Mirror ist es, im Falle des Verlusts einer Festplatte, dass die Daten nicht im Nirvana verschwunden sind. Jedoch hatte ich den Fall, dass das Murphy Law zugeschlagen hat und während des Betriebs gleich beide Festplatten gleichzeitig geschrotet hat. Statistisch natürlich extrem unwahrscheinlich beide gleichzeitig, aber ich habs erlebt.

Festplatten Backup

Nachdem ich gemerkt habe, das die Festplatte einige Sektorenfehler hat und dringend ausgetauscht werden muss, habe ich angefanden ein Backup anzulegen. Leider kam jedoch die Festplatte auf die Idee, kein Backup von sich mehr machen zu lassen. Während des Backup-Vorgangs lösste sich dann die Magnetschicht von der Oberfläche und es gab einen Knall und somit ein Head-Crash. Danke

HP Druckertreiber

Die HP Druckertreiber sind wirklich nicht so der Hit. Einen PC kennengelernt, an dem man den Drucker nicht ausschalten darf, während der PC an, den sonst droht ein Absturz.

Windows 2000 Server Domänencontroller Hardware Tausch

Grundsätzlich gilt: Wer ein neues Mainboard, Chipsatz, CPU hat muss sein Windows neuinstallieren, da viele Treiber und Einstellungen anders sind. Ein einfacher Wechsel der Festplatte vom alten System ins neue geht meistens schief.
Ich hatte den Fall, dass es unbedingt gehen sollte.
Mit der neuen Festplatte im Rechner meldete der PC:
0x00000007B ( 0xEB41F84C, 0xC0000034, 0x00000000, 0x00000000 ) - INACCESSIBLE_BOOT_DEVICE STOP 7B - Also kein PC

Eine Lösung nach KB 822052 führte zu keinem Erfolg. Auch eine Reparaturinstallation mit der Manuellen und Automatischen Prozedur brachte keinen Erfolg.
Nur mit einer Systemaktualisierung ging es letztendlich. Windows von CD booten. Lizenzvertrag akzeptieren. Bei der Auswahl der Festplatte dann erst die Taste R drücken. Dann wird eine fast Neuinstallation des Systems durchgeführt. Die Komponentenauswahl so belassen.

Windows wird dann auf der neuen Hardware booten.

Von wegen Empfindlich

Hier mal wieder so ein derber Fall. CPU mit Lüfter mit Gewalt aus dem Mainboard ausgebaut, ohne die Verriegelung am CPU Sockel zu lösen. Also CPU mit Lüfter komplett raus! Hauptsache Gewalt. Neues Mainboard eingebaut, ohne die Gehäuse Abstand Bolzen zwischen Mainboard und Gehäuseplatte. Also die direkten Lötstellenkontakte auf das blanke Blech. Das volle Risiko eingegangen durch Impulse und Elektrische Störungen das Mainboard zu brutzeln. Die CPU nur halb in das neue Mainboard eingebaut mit der Methode den Lüfter+CPU reinzuquetschen. Ergebnis war: CPU Pins einer AMD Athlon 64 Sockel 939 verbogen. Rechner bootete nicht.
Mit einer Pinzette und Taschenmesser alle Pins wieder gerade gerichtet und nach Anleitung richtig eingebaut, also erst CPU Sockel Verriegelung lösen, CPU einbauen, Vorsichtig Lüfter draufsetzen.
Und trotz dieser rohen Gewalt und Gefahren durch ESD die Technik zu zerstören, läuft der Rechner.

Desktop Verzögerung

Noteboot mit SP2 und eingebautes WLAN BG2200. Windows startet ganz normal, man kann alle Sachen auf dem Desktop anklicken und ausführen, aber sobald man den Mauszeiger in Richtung Taskleiste bewegt, erscheint eine Sanduhr. Für ca. 2 Minuten kann man nicht den "Start" Knopf drücken und es geht gar nichts mit der Taskleiste.
Das Microsoft Tool BootVis lieferte das Ergebnis, dass der Process SVCHOST.EXE DEVICE_CONTROL , 0 , \Device\LanmanDatagramReceiver - 120 Sekunden läuft bzw. ein Delay von 120 Sek hat. Also das System wartet 120 Sekunden darauf bis der Treiber initalisiert ist. Diese 120 Sekunden läuft die Taskleiste nicht so wie es soll und der ganze Rechner lahmt. Nach längerer Fehlersuche und einigen Versuchen, ging das Problem endlich zu lösen. Man muss in den Netzwerkverbindungen die WLAN Verbindung deaktivieren, dann startet der PC wieder schnell und ohne Probleme. Mit einer automatisch aktivierten WLAN Verbindung besteht immer das Problem das der LanmanDatagramReceiver eine Verbindung sucht.
BootVis war auch sehr hilfreich bei der Analyse des Problems, musste aber in den Optionen so eingestellt werden, dass es mindestens 3 Minuten das System nach Boot untersucht.

Netzteil-Lüfter

Der Ausfall des Netzteil-Lüfters kann zu Schmelzen von Plastik und Verschmorren von Komponenten in dem Netzteil führen. Auch aus Auslaufen von flüssigem Plastik aus dem Netzteil ist möglich. Die Wärme überträgt sich sehr schnell im Gehäuse da es sich um direkte Verbindungen von Metall auf Metall handelt.

Windows Fehlermeldung

Beim Herrunterfahren von Windows XP erscheint öfters eine kleine Meldungsbox mit dem Titel "Unknown Error", jedoch keinen Textinhalt in der Box und zwei Buttons links und rechts ohne Beschriftung. Der Hintergrund ist komplett blau. Egal welchen Button man drückt, das System fährt dann herrunter.

WLAN Modus vergessen

Windows XP, WLAN Karte Intel 2200 BG meldet sich als aktiviert. WLAN Karte und Netzwerkverbindung erscheint in Ordnung zu sein. Nur es kann kein WLAN mit dem Assistenten gefunden werden. Deaktivierung und löschen der Verbindung und Neustarten brachten nichts. Auch die Suche nach einen Manuellen WLAN Knopf am Notebook verlief erfolglos. Im BIOS wurde ich dann fündig über die Option "WLAN Status" mit zwei Optionen "Disable" und "Last State". Dann auf Disable gesetzt. In Windows konnte ich dann das WLAN wieder aktivieren und es lief wieder einwandfrei. Beim nächsten Neustart dann im BIOS auf "Last State" gesetzt und fortan war das WLAN immer Enabled. Scheinbar hat das BIOS an Windows gemeldet, das WLAN an sei, obwohl die Antenne deaktiviert war. Windows ist daher von einem aktivierten WLAN ausgegangen und obwohl die Antenne nicht an war.

3Ware RAID Controller und SMART

Problem mit S.M.A.R.T. Zuerst meldete der Controller, dass eine Festplatte defekt ist. Manuelles Rebuild gestartet, Controller meldete, nicht möglich da Festplatte defekt. Festplatte gegen Neue getauscht. Rebuild gestartet, nach kurzer Zeit meldete der Kontroller, dass der Rebuild nicht möglich sei, da ein Source Error auf einer anderen Festplatte aufgetreten ist. Auch ein Force Rebuild brachte keinen Erfolg. RAID war in keinem Redundanzen Zustand. Eine Support Anfrage beim Hersteller riet dazu, das RAID komplett zu löschen und neuzuinitalisieren- Die Daten natürlich vorher woanders zu sichern. Eine Google suche brachte zutage, dass jemand anderes genau das gleiche Problem hatte. Eine Suche in der Knowledge Base des Herstellers brachte auch zutage, dass dieses Problem bekannt sei. Es liegt an den Samsung Festplatten. Diese schicken eine 8 Bit längere S.M.A.R.T. Meldung / Register als andere Hersteller. Der Kontroller ordnet diese Meldung nicht der Festplatte zu, die diese Meldung verschickt hat, sondern genau der Nächsten. Dieses Problem wurde von 3Ware erkannt und eine Behebung in der nächsten Firmware versprochen. Leider war zwischen der Fehlermeldung und einen versprochenen Firmwarerelease über 1 Jahr vergangen. Die Firmware des RAID-Kontrollers wurde seit über 1 Jahr nicht mehr aktualisiert wurden, da bereits schon Nachfolgeprodukte erschienen waren.
http://3ware.com/KB/article.aspx?id=14496
http://3ware.com/KB/article.aspx?id=12226
->Beschaffung eines neuen RAID Kontrollers.

ASUS Notebook WLAN

Aktuelles ASUS Notebook vorinstalliert mit Windows Vista. Kunde wollte Windows XP und Vista parallel installiert auf der Festplatte haben. Installation war kein Problem. Für Windows XP fehlten jedoch die WLAN Treiber für den eingebauten Atheros Chipsatz. Treiber konnte auf der ASUS Webseite heruntergeladen werden. Installation war auch kein Problem. Nach dem Neustart weigerte sich das ASUS Utility sich mit eine WLAN zu verbinden, es konnten keine WLANs gefunden werden. Eine eingebaute Diagnose brachte zutage, dass das WLAN deaktiviert sei. Mit den Funktionstasten am Notebook konnte man das WLAN und Bluetooth an uns ausschalten, was durch LEDs signalisiert worden ist. div. Neustarts und überprüfen von div. Einstellungen im System und im BIOS konnte dann endlich der Fehler gefunden werden. Am Notebook war noch ein mechanischer Schiebeschalter um das WLAN ein und auszuschalten. Diesen dann auf ON betätigt und schon funktionierte es.
Warum aber ASUS sein Gerät so baut, dass die LED für WLAN leuchtet, trotz das der Schiebeschalter auf OFF ist, bleibt mir ein Rätzel.

IBM DTTA Festplatte

Festplatte machte öfters Klick, Klack. IBM DFT meldete defekte Sektoren. Kunde wünsche unbedingt eine Datensicherung. Datensicherung war teilweise erfolgreich, die wichtigsten Daten konnten in einem Schneckentempo gesichert werden, danach verabschiedete sich die Festplatte endgültig.
->Entsorgung

Linksys WRT54G Router

Router geht nicht, es leuchten alle LEDs am WRT54G und die Power LED flackert ein bisschen. Verbindung von PC zum Router versucht, PC sagt es ist kein Kabel angeschlossen. Nach unzähligen Reboots des Routers und Resets auf Werkseinstellungen, kam immer wieder das gleiche Ergebnis bei raus, es leuchteten immer alle LEDs. Mein Entschluss stand dann damit fest, das Gerät hat einen Defekt und ist Kaputt. Mein Abbau des Gerätes, habe ich mir dann noch etwas näher das Netzteil angeschaut. Es war ein 9V und 1A Netzteil, dann schaute ich auf den Aufkleber des Routers und da stand: 12 V und 1 A Input. Also falsches Netzteil verwendet. Die Suche nach dem richtigen Netzteil war nicht schwer, denn es stecke in den für 9 Volt ausgelegten Siemens DSL Modem. Also Netzteile getauscht und Sie da, der WRT54G funktionierte wieder einwandfrei und alle LEDs leuchteten richtig. Interessant war auch, dass das Siemens DSL Modem keinen Schaden durch die erhöhte Stromzufuhr zeigte.

Kein Anschluss unter dieser Nummer

Schnurloses Telefon geht nicht, es handelte sich um ein Philips Schnurloses Telefon mit AB. Es konnte nicht telefoniert werden, jeder Wählversuch schlug fehl. Kein Freizeichen war möglich. Es passiere einfach nichts. Fehler gesucht am Telefon, Stecker überprüft, Telefon neugestartet, Akku entfernt, Basisstation vom Strom getrennt. Alle diese Maßnahmen haben das Problem nicht beseitigt. In ca. 1 Meter Abstand zur Basisstation stand ein PC der Marke Eigenbau. Bildschirm war schwarz, kurz die Maus bewegt und der Bildschirm ging an. Es bot sich ein total verschmiertes Bild auf dem Monitor und es Ursache lag nahe, das der PC abgestürzt war. Also PC ausgeschaltet und Neugestartet. Sobald der PC aus war, ging auch einmal wieder das Telefon.
Ursache wahrscheinlich starke EMV Felder, die das Funkfeld des Schnurlos DECT Telefon gestört hat. Abstrakt.

Kein Netzwerk mit USB Flash Stick

Mac OS X 10.5.5 - Apple MacBook
Sobald ein USB Flash Stick angesteckt war, war keine Netzwerkverbindung mehr möglich. Das WLAN Symbol erschien im Dock, alles deutete auf eine funktionierende Verbindung hin, aber es konnte keine Verbindung aufgebaut werden. Erst als ich den USB Speicher entfernte, funktionierte alles einwandfrei. Das Problem war reproduzierbar, wenn man den USB Stick wieder ansteckte. Strange...

Windows XP bootet lange

Aktueller PC, Windows XP installiert. Startzeit verlängerte sich von einen auf den anderen Tag. Vorher benötigte das System ca. 20-30 Sekunden für den Start bis zum Arbeiten. Dann jedoch, verlängerte sich die Zeit auf 2-4 Minuten. Der Startbildschirm mit Windows XP wird geladen dauerte nun enorm lange. TuneUp 2008 installiert, 1-Klick-Wartung, einige Start-Up Dienste deaktiviert. Nichts verdächtiges in dieser Hinsicht. Spyware Search and Destroy fand auch nichts. Dann eine spezielle Analyse mit BootVis von Microsoft durchgeführt. Das System weißt eine Lücke ohne Aktivitäten zwischen 20 bis 120 Sekunden auf. Der Treiberanalyser konnte keinen Treiber nennen, der diese Zeit braucht. In BootVis konnte ich keinen Prozess finden, der den Bootvorgang so lange aufhält.

Empfehlung: Neue Treiber für alle Komponenten installieren, insbesondere Chipsatz und Grafik. Defragmentierung

Webseite offline

Ein großer Dank an die Administratoren einer größeren Hamburger Hochschule für Ihre Strategische Planung im Bereich Verfügbarkeit. Für den Umbau einer USV und eines Notstrom-Diesel müsste das RZ heruntergefahren werden. Dies bedeutete den kompletten Ausfall aller Systeme (Internet und Intranet). Dies war natürlich lange geplant und wurde vorher oft angekündigt.

Jedoch vergass man eine wichtige Sache. Auch die Webseite, die Visitenkarte des Unternehmens war 3 Tage lang offline. Niemand konnte sich informieren, denn es kam ein "Server not found" Fehler.

Empfehlung: Wenigstens einen Spiegel-Server für die Webseite einrichten und umschalten.

Notebook USB defekt

Die USB Geräte haben auf einmal nicht mehr am Notebook von Medion funktioniert. Maus leuchtete, aber es passierte nichts. USB Stick wurde überhaupt nicht erkannt. Dann ging es los mit der Fehlersuche bzw. Fehlerbehebung: USB Geräte aus der Systemsteuerung rausgeworfen bzw. deinstalliert und anschließend Neustart, auch keine Verbesserung. Die Chipsatztreiber installiert, auch keine Besserung. Unter Linux gebootet und probiert die USB Geräte zu betreiben, leider auch keinen Erfolg. Nachdem die Softwaremöglichkeiten getestet worden sind, blieb nur die Hardware als Fehlerquelle übrig.

Ergebnis ist wohl ein Hardwaredefekt im USB-Controller / Mainboard

AVM Fritz!USB Draft N

Ein AVM Fritz USB Draft N WLAN Adapter weigerte sich vehement zu funktionieren. Alle Konfigurationen ausprobiert, mit WZC und AVM Tool. An anderen PC angeschlossen, Router umkonfiguriert usw. Nach rund 2 Stunden probieren und probieren kam ich zu dem Ergebnis das es die Hardware sein muss. Jedenfalls auch wieder einer dieser typischen Fälle von langem Probieren und dann festzustellen, dass die Hardware defekt ist.

Ergebnis: Neue Hardware

AVM Fritz!Box

Die interne Fritz.Box IP Adresse lautet http://169.254.1.1/ - Falls das Webinterface unter 192.168.178.1 oder unter http://fritz.box/ nicht mehr läuft, kann man einen PC in das 169.254.1.0 Netz stellen und dann immer noch auf die Fritz Box zugreifen.

HP MFC Center mit dem Faxkabel

Problem mit einem HP MFC Center gehabt, das Gerät wurde neu beschafft und es konnten keine Faxe versendet werden. Nach langer Suche konnte dann endlich das Problem identifiziert werden. HP verwendet etwas andere Faxanschlusskabel, mit einem normalen Kabel ging es leider nicht.

ALICE WLAN Router

DSL Router mit Modem - Alice Modem 1121 WLAN - Siemens S1621-Z220-A - Eines der mysteriösen WLAN DSL Router Probleme die ich jemals hatte. 2 Haushalte die den DSL Router kostenlos von Alice erhalten haben. In beiden Haushalten waren 2 Apple MacBook oder MacBook Pro im Einsatz. Der DSL Router hat ein Problem, wenn zwei Apple MacBooks verbunden sind, nur einer der beiden hat Zugriff auf das Internet. Die Probleme zeigen sich in verschiedenen Auswirkungen, oftmals gibt es keinen DHCP Lease oder der DHCP Lease ist ungültig, da er falsche Daten enthält. Dies wirkt sich in fehlender DNS Auflösung oder fehlerhaften PINGs aus. Auch mit statischen IPs konnte das Problem nicht gelöst werden
Faktisch ist es nicht möglich zwei Apple MacBooks an diesem Router produktiv zu betreiben. Nur wenn gleichzeitig 1 MacBook im WLAN angemeldet war, funktionierte es ohne Probleme. Ein Wechsel zwischen den MacBooks war nur mit Reboot des Routers möglich.

Die Problemlösung hat beiden Haushalten mehrere Stunden an Vorarbeit gekostet. Die einzige funktionierende Lösung ist bis heute, nicht den Alice Router zu verwenden sondern einen anderen Router. Ein Firmwareupgrade liegt bisher nicht vor.

Apple Snow Leopard - zuviel Festplattenverbrauch

Ein etwas älterer Apple MacBook in Polycarbonate Gehäuse - Leopard 10.5 installiert. Auffallend war, das der MacBook sich öfters automatisch abschaltete, da die Festplatte voll war. Ebenfalls gab es Probleme im allgemeinen Betrieb, da die Festplatte bis auf den letzten Byte voll war. Benutzer hatte schon einiges selber gelöscht, jedoch gab es eine sehr starke Differenz zwischen User Folder und System. Es erfolgte ein Upgrade zu Snow Leopard 10.6 brachte jedoch wie erwartet nur ca. 10 GB Gewinn, da das System weniger Speicher verbraucht als Leopard. Die Installation von "Snow Leopard Cache Cleaner" brachte jedoch die Lösung. Ein normaler Reinigungsvorgang brachte rund 5-8 GB mehr Speicher. Jedoch lagen immer noch ca. 30 GB irgendwo. Die Funktion "Rebuild Spotlight Database" brachte dann die Lösung. Aus irgendwelchen Gründen hatte sich die Spotlight Datenbank auf eine Größe von rund 30 GB vergrößert. Nach dem Rebuild war sie nur noch 1 GB groß.

Apple MacBook Pro - längere Bootzeiten nach SSD Einbau

Nach dem Einbau einer OCZ SSD Festplatte in einem MacBook Pro Baujahr 2011 dauerte der Bootvorgang bis zum erscheinen des Anmeldebildschirms von 10.6 Snow Leopard deutlich länger als mit der werksverbauten Festplatte. Das Booten dauerte ca. 40 Sekunden. Nach längerer Suche wie Dateirechte reparieren und etc. konnte die Situation nicht verbessert werden. Also entschied ich mich einen PRAM / NVRAM Reset zu machen, durch gleichzeitiges Drücken von Befehl-Wahl-P-R beim Booten (Achtung solange gedrückt halten bis das MacBook nach dem zweiten Piepton neustartet). Das Problem war danach gelöst. Der Bootvorgang dauert nur noch 15 Sekunden.

Defekter USB Stick - Unter Windows in Ordnung unter Mac OS X defekt

Ein 16 GB USB Stick verweigerte irgendwann seinen Dienst. Unser Mac OS X wurde er nicht mehr erkannt, jedoch Anfangs unter Windows 7 als einwandfrei gekennzeichnet. Selbst nach mehreren Formatierungen unter Windows konnte der Stick nicht unter Mac OS X aktiviert werden. Schließlich waren es so viele Versuche, dass der Stick auch seinen Dienst unter Windows 7 einstellte. Er wurde zwar erkannt, aber das Formatieren war fortan auch nicht mehr möglich.